Home

wq babel

wq version: 1.1
Docs > Command Line Reference

wq babel

wq babel: Use babel.js to compile ES6/2015+. Provided by wq.app.

$ wq babel --help

Usage: wq babel [OPTIONS]

  Use babel.js to compile ES6/2015+.  Generates ES5-compatible JavaScript
  for older browsers.  Note that wq babel is run after wq optimize, on the
  compiled modules created by r.js.  Support for running babel at other
  stages of the build process may be added in a future version of wq.app.

Options:
  --help  Show this message and exit.